Configuring firewall rules for Bob
Bob cannot connect due to network firewall restrictions blocking outbound traffic.
Error messages
Connection errors or timeouts when attempting to use Bob.
Common causes
Your organization's firewall is blocking outbound network traffic to Bob's servers. This prevents Bob from connecting to required services.
Solution
Configure your firewall to allow Bob domain
Work with your network administrator or IT team to configure your firewall with the following domain-based rule:
Request that your network administrator or IT support team add the following domains to your firewall's allowlist:
https://*.us-east.bob.ibm.com
https://api.us-east.bob.ibm.com
https://bob.ibm.com/
iam.cloud.ibm.com
console-ibm-prod.verify.ibm.com
idaas.ice.ibmcloud.com
www.ibm.com
login.ibm.com
myibm.ibm.comHTTPS (Hypertext Transfer Protocol Secure) uses TCP port 443 by default.
*.us-east.bob.ibm.comandhttps://api.us-east.bob.ibm.com- Bob service endpointsiam.cloud.ibm.com- IBM Cloud Identity and Access Management for authentication and authorizationconsole-ibm-prod.verify.ibm.com- IBM identity verification servicesidaas.ice.ibmcloud.com- IBM Cloud identity and access serviceswww.ibm.com- IBM corporate domain for product information and resourceslogin.ibm.com- IBMid authenticationmyibm.ibm.com- MyIBM portal for managing IBM SaaS subscriptions
Wait for the firewall configuration to be applied.
Restart IBM Bob.
Test Bob's connectivity.
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